Ticket #939 (closed defect: worksforme)

Opened 12 years ago

Last modified 12 years ago

Can't add contact phone number when not connected to GSM network

Reported by: igorfoox@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-contacts Version: 2007.2
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

The Contacts UI does not allow you to add a phone number sometimes, i.e.
pressing the new phone field doesn't do anything. It seems that this happens
when the phone is not connected to a GSM network.

I think this doesn't make much sense from a user perspective as I may want to
add contact numbers in any number of places that don't have reception: In the
subway, in a building that has bad reception, in the mountains where I meet
fellow hikers. :P

Change History

comment:1 Changed 12 years ago by thomas@…

There shouldn't be any link between GSM connectivity and adding contact
attributes. Could you let us know what version of the software you have and is
there anything relevant output in ~/.xsession-errors.

comment:2 Changed 12 years ago by thomas@…

  • Status changed from new to closed
  • Resolution set to worksforme

Marking as WORKSFORME as I can't reproduce this bug. Please re-open if you are
still experiencing difficulties.

Note: See TracTickets for help on using tickets.