Ticket #947 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

MediaPlayer startup error dialog does not wait for response

Reported by: ian@… Owned by: abraxa@…
Priority: high Milestone:
Component: openmoko-mediaplayer Version: 2007.2
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

When I try to start MediaPlayer?, it pops up an error dialog, but does not wait
for a response, so I cannot see what the error text is. It must be a serious
error :-) for the Media Player doesn't start.

There is probably another issue here, but I'll have to wait and see what that is
once the dialog gets fixed and/or I find out what the dialog says.

Change History

comment:1 Changed 12 years ago by abraxa@…

  • Status changed from new to closed
  • Resolution set to fixed

Dialog visibility was fixed in r3081, the reason for the dialog popping up
(missing gst-plugin-pulse) was fixed in OE yesterday.

According to http://www.openembedded.org:1081/revision/file/
920beec0b59e56ef7bdeb9dbfb0f43e8e2e31cda/conf/distro/include/sane-
srcrevs.inc?q=viewmtn/revision/file/920beec0b59e56ef7bdeb9dbfb0f43e8e2e31cda/
conf/distro/include/sane-srcrevs.inc OE currently builds r3057 which is why
those changes weren't incorporated in your build.

To remedy the problem at hand for you, please do an "ipkg install gst-plugin-
pulse".

-Soeren

comment:2 Changed 12 years ago by jluebbe@…

I've updated openembedded to use revision 3081.

Note: See TracTickets for help on using tickets.