Ticket #948 (closed defect: wontfix)

Opened 10 years ago

Last modified 7 months ago

Keyboard dissappears when text field has visibility turned off

Reported by: jptmoore@… Owned by: mickey
Priority: high Milestone:
Component: openmoko-keyboard Version: 2007.2
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

For example when trying to create a password dialog:

gtk_entry_set_visibility (GTK_ENTRY (password), FALSE);
gtk_entry_set_invisible_char (GTK_ENTRY (password), '*');

Change History

comment:1 Changed 10 years ago by alphaone@…

In which application are you seeing this?

comment:2 Changed 10 years ago by jptmoore@…

It is in a login dialog window I use in my own application.

The app is available for testing here:

http://thumbtribes.mobi/

The source is here:

http://zedstar.org/tarballs/thumbtribes-client.tgz

The file gtk-interface.c has the example code. Beware the gtk code is a cut n'
paste mess right now.

comment:3 Changed 9 years ago by roh

  • Owner changed from mickey@… to mickeyl

comment:4 Changed 9 years ago by roh

  • Owner changed from mickeyl to mickey

comment:5 Changed 9 years ago by mickey

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to wontfix

Illume should get this right. Closing it here, since we no longer support the matchbox window manager.

comment:16 Changed 7 months ago by JustDox

Zentel Quick Shipping <a href=http://propecia.ccrpdc.com/where-buy-propecia.php>Where Buy Propecia</a> Diabetic And Taking Amoxicillin Podofilox <a href=http://cial5mg.xyz/generic-cialis.php>Generic Cialis</a> Online Viagra Consultation Amoxicillin Interaction Viagra <a href=http://cial1.xyz/need-to-order-cialis.php>Need To Order Cialis</a> Marca Propecia Finasteride Legally Macrobid Discount Cheapeast Albuquerque <a href=http://cial5mg.xyz/tadalafil.php>?Tadalafil</a> Non Prescription Tretinoin Cream Does Amoxicillin Cross Placenta <a href=http://zol1.xyz/zoloft-online-cs.php>Zoloft Online Cs</a> Farmacia Sildenafil Levitra Results <a href=http://cial5mg.xyz/generic-cialis-100mg.php>Generic Cialis 100mg</a> Propecia Achat Canada Comprare Cialis O Viagra <a href=http://cial1.xyz/cialis-online-no.php>Cialis Online No</a> Buy Doxycycline For Humans Cheapest Doxycycline Uk <a href=http://cial5mg.xyz/online-cialis.php>Online Cialis</a> Cialis Achat En Ligne Belgique Priligy Italy <a href=http://cial5mg.xyz/best-cialis-online.php>Best Cialis Online</a> Kamagra Para Ellas Hyzaar <a href=http://viag1.xyz/viagra-samples.php>Viagra Samples</a> Acheter Viagra Bruxelles Interaction Of Vitamin D And Amoxicillin <a href=http://cial5mg.xyz/ordina-cialis-online.php>Ordina Cialis Online</a> Precios Cialis Original Candianpharmacies <a href=http://zol1.xyz/buy-implicane-online.php>Buy Implicane Online</a> Amoxicillin Dosage For Cats Animal Amoxicillin For Infected Porcipine Quills <a href=http://zol1.xyz/implicane.php>Implicane</a> Ordina Kamagra A Buon Mercato Discount Generic Accutane <a href=http://kama1.xyz/kamagra.php>Kamagra</a> Assunzione Levitra Generic Cialis From India <a href=http://zol1.xyz/cheap-zoloft-generic.php>Cheap Zoloft Generic</a> Acheter Lasix En Ligne Where To Purchase Alli 60 Mg In Europe <a href=http://zol1.xyz/zoloft-prices.php>Zoloft Prices</a> Diovan For Sale Mexico Vendo Cialis Italia <a href=http://cial5mg.xyz/how-to-buy-cialis.php>How To Buy Cialis</a> Progesterone Australia Generika Cialis Potenzmittel <a href=http://viag1.xyz/viagra-cheap.php>Viagra Cheap</a> Amoxicillin 250mg For Cats Cialis In Spain <a href=http://viag1.xyz/generic-viagra.php>Generic Viagra</a> Amoxicillin Alcohol Interaction

Note: See TracTickets for help on using tickets.