Ticket #949 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

openmoko-dialer2 r3228 can't accept incoming calls

Reported by: koen@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-dialer Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Doesn't matter where I tap, it won't answer the call.

Installed moko stuff:

libmokogsmd2-0 - 0.1.0+svnr2950-r1 - Version 0.1.0+svnr2950-r1 of package
libmokogsmd2
libmokojournal2-0 - 0.1.0+svnr3217-r2 - Version 0.1.0+svnr3217-r2 of package
libmokojournal2
libmokopanelui2-0 - 0.3.0+svnr3226-r0 - Version 0.3.0+svnr3226-r0 of package
libmokopanelui2
libmokoui2-0 - 0.1.0+svnr3229-r2 - Version 0.1.0+svnr3229-r2 of package libmokoui2
openmoko-appearance - 0.1.0+svnr3227-r0 - The OpenMoko? Appearance Editor
openmoko-appmanager2 - 0.1.0+svnr3090-r0 - The OpenMoko? Application Manager
openmoko-browser2 - 0.0.1+svnr3082-r0 - The OpenMoko? Webbrowser
openmoko-calculator2 - 0.1.0+svnr2789-r0 - A Calculator for OpenMoko?
openmoko-common2 - 0.0+svnr2679-r5 - Common files for the OpenMoko? distribution
openmoko-contacts2 - 0.1.0+svnr358-r4 - The OpenMoko? Address Book
openmoko-dates2 - 0.1.0+svnr640-r0 - The OpenMoko? Calendar
openmoko-dialer2 - 0.1.0+svnr3228-r5 - The OpenMoko? Dialer
openmoko-feedreader2 - 0.0.1+svnr3080-r0 - The OpenMoko? Feed Reader
openmoko-icon-theme-standard2 - 0.1.0+svnr3225-r0 - Standard Gtk+ icon theme for
the OpenMoko? distribution
openmoko-mediaplayer2 - 0.1.0+svnr3208-r2 - A media player for OpenMoko?
openmoko-panel-battery - 0.1.0+svnr2897-r0 - Shows the battery/AC status in the
OpenMoko? panel
openmoko-panel-bt - 0.1.0+svnr2896-r1 - Shows the bluetooth status in the
OpenMoko? panel
openmoko-panel-clock - 0.1.0+svnr2567-r0 - Shows the current time in the
OpenMoko? panel
openmoko-panel-gps - 0.1.0+svnr2900-r0 - Shows the GPS status in the OpenMoko? panel
openmoko-panel-gsm - 0.1.0+svnr3185-r0 - Shows the GSM / GPRS status in the
OpenMoko? panel
openmoko-panel-usb - 0.1.0+svnr2893-r0 - USB applet for the OpenMoko? panel
openmoko-session2 - 1.0-r34 - Custom Matchbox session files for OpenMoko?
openmoko-sound-system2 - 0.1.0-r3 - OpenMoko? Sound System
openmoko-sound-theme-standard2 - 0.1+svnr3192-r2 - Standard sound theme for the
OpenMoko? distribution
openmoko-tasks2 - 0.1.0+svnr346-r0 - The OpenMoko? Agenda
openmoko-terminal2 - 2.1.0+r2972-r2 - The OpenMoko? Command Line Console
openmoko-theme-standard2 - 0.1.0+svnr20070823-r2 - Standard Gtk+ theme for the
OpenMoko? distribution
openmoko-today2 - 0.1.0+svnr3180-r1 - The OpenMoko? Application Launcher
openmoko-today2-folders - 0.1.0+svnr2680-r1 - The OpenMoko? Today2 vfolder files

Change History

comment:1 Changed 12 years ago by thomas@…

The toolbar is not being shown properly. I hoped my commit in r3228 would have
fixed this, but obviously further investigation is necessary.

comment:2 Changed 12 years ago by koen@…

I double checked before filing this bug, because your commit message indicated
it was fixed :)

comment:3 Changed 12 years ago by thomas@…

This is fixed in r3299.

comment:4 Changed 12 years ago by koen@…

  • Status changed from new to closed
  • Resolution set to fixed

r3282 fixed it

Note: See TracTickets for help on using tickets.