Ticket #951 (closed defect: fixed)

Opened 12 years ago

Last modified 11 years ago

Adding an empty contact should not be possible

Reported by: alphaone@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-contacts Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

If you add a contact and don't enter anything contacts should just discard this
contact since it contains no valuable information.
Otherwise you end up with lots of blank entries.

Change History

comment:1 Changed 11 years ago by thomas@…

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in SVN. Contacts now removes blank contacts instead of trying to save them.

Note: See TracTickets for help on using tickets.