Ticket #961 (closed defect: community)

Opened 9 years ago

Last modified 8 years ago

Scrolling of packages list produce unreadable content

Reported by: hrw@… Owned by: wolfgang
Priority: high Milestone:
Component: openmoko-applicationmanager Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

During scrolling of packages list (using scroller due to lack of kinematic
scrolling) list became unreadable - it is needed to stop scrolling to get
readable list.

Change History

comment:1 Changed 9 years ago by tick@…

  • Owner changed from buglog@… to wolfgang@…

comment:2 Changed 9 years ago by roh

  • Owner changed from wolfgang@… to wolfgang

comment:3 Changed 8 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to community
Note: See TracTickets for help on using tickets.