Ticket #970 (closed defect: community)

Opened 10 years ago

Last modified 9 years ago

Keyboard opens and closes in a loop

Reported by: ebbe@… Owned by: mickey
Priority: high Milestone:
Component: openmoko-keyboard Version: 2007.2
Severity: minor Keywords:
Cc: buglog@…, reddog@…, obri@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

I can't reproduce this always, but quite often.

After writing a telephone-number in openmoko-contacts you press return on the
onscreen keyboard, the keyboard closes and pops up continuously. It looks like
the return key is kind of stuck. When the keyboard is up, you can see it is
being pressed. If you successfully press return again, it all stops.

Change History

comment:1 Changed 10 years ago by thomas@…

There is an issue with the keyboard which means return sometimes gets stuck
"on". In this particular instance, it causes the field to save, but then
re-opens the field when enter is pressed again, causing the loop.

comment:2 Changed 10 years ago by obri@…

  • Cc obri@… added

comment:3 Changed 10 years ago by obri@…

* Bug 987 has been marked as a duplicate of this bug. *

comment:4 Changed 10 years ago by openmoko@…

I have experienced the same issue with closing openmoko-terminal2 using D (only
one tab available).

(temporary) Workaround:
Open the keyboard. Now you can see the "activated" buttons. Easily press
"any-key" to release them. Now you can go...

comment:5 Changed 10 years ago by ebbe@…

  • Cc reddog@… added

comment:6 Changed 10 years ago by ebbe@…

* Bug 1339 has been marked as a duplicate of this bug. *

comment:7 Changed 9 years ago by roh

  • Owner changed from mickey@… to mickeyl

comment:8 Changed 9 years ago by roh

  • Owner changed from mickeyl to mickey

comment:9 Changed 9 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to community
Note: See TracTickets for help on using tickets.