Ticket #979 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

Neod kills Today screen

Reported by: hrw@… Owned by: mickey@…
Priority: high Milestone:
Component: neod Version: current svn head
Severity: major Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Neod check does windowtitle == "Today" and refuse to close it. But with recent
openmoko-today2 it is "Home" instead.

Change History

comment:1 Changed 11 years ago by mickey@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 972 *

comment:2 Changed 11 years ago by mickey@…

  • Component changed from devmand to neod

changing component to neod, devmand category will be removed

Note: See TracTickets for help on using tickets.