Ticket #987 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

pressing [return] in a text field creates multible enries

Reported by: obri@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-contacts Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

You can reproduce this with the following steps:

  1. start openmoko-contacts
  2. edit a contact
  3. add a new Phone number or E-Mail Address
  4. type somthing in the field and press the return key.

Change History

comment:1 Changed 11 years ago by obri@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 970 *

Note: See TracTickets for help on using tickets.