Ticket #989 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

neod closes openmoko-today

Reported by: abraxa@… Owned by: mickey@…
Priority: highest Milestone:
Component: Applications & Dependencies Version: current svn head
Severity: major Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Issue #1: neod has no bug tracker component entry :)

Issue #2: neod also closes openmoko-today when the PWR button is pressed on the
device. The reason is that the title for its window now is "Home", whereas neod
assumes it to be "Today". This is trivial to fix in neod's buttonactions.c,
line 670, so I didn't supply a patch.

-Soeren

Change History

comment:1 Changed 11 years ago by abraxa@…

  • Status changed from new to closed
  • Resolution set to duplicate

Ahh, I didn't notice this is a duplicate of 972. My bad.

-Soeren

* This bug has been marked as a duplicate of 972 *

Note: See TracTickets for help on using tickets.