Ticket #995 (closed defect: worksforme)

Opened 10 years ago

Last modified 9 years ago

Moko theme has too small arrows in menu

Reported by: hrw@… Owned by: michael
Priority: high Milestone:
Component: Theming - Gtk+ Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

Menus in gtk apps (for example Games) use arrows if do not fit on screen.
Those arrows are too small to be selected by using finger.

Old theme had same problem but got fix - see #865

Attachments

b8f7c057fd339648a81dba3be3ea371e.png (23.2 KB) - added by hrw@… 10 years ago.
example screenshot
OM Arrows.gif (21.2 KB) - added by robophred@… 9 years ago.
Menu arrows in QEMU

Change History

Changed 10 years ago by hrw@…

example screenshot

comment:1 Changed 10 years ago by tick@…

  • Owner changed from buglog@… to michael@…

comment:2 Changed 9 years ago by robophred@…

When using the qemu emulator, the arrows have always appeared oversized for me
(around twice as big as the menu items).

On the theme of menu usability:

In addition to sizing, it would be better if apps were designed to use separate
menus to remove the need for arrows.

Also related is #1064, where arrows appear when they are not needed due to
menu shifting.

Changed 9 years ago by robophred@…

Menu arrows in QEMU

comment:3 Changed 9 years ago by roh

  • Owner changed from michael@… to michael

comment:4 Changed 9 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to worksforme

this seems to be okay now.

Note: See TracTickets for help on using tickets.