Ticket #1007 (closed defect: wontfix)

Opened 11 years ago

Last modified 11 years ago

openmoko gtk theme looks ugly with some widgets

Reported by: J.Schauer@… Owned by: davewu01@…
Priority: high Milestone:
Component: Graphic Design Version: 2007.2
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

I used the gtk notebook widget in my python app and the tabs are too small to
click with the finger and the black font on the black button is unreadable.
see: http://rabenfrost.net/openmoko/pyPhone1.png (bottom)

I then tried to replace the notebook wdget tabs with toggle buttons (left) and
normal buttons (right)
http://rabenfrost.net/openmoko/pyPhone2.png (bottom)
As you can see, the normal buttons are okay but not suitable for a tabbing
interface an the toggle buttons are again unreadable if not activated!

Change History

comment:1 Changed 11 years ago by J.Schauer@…

addition:
using toggle buttons with icons will also not work because all openmoko icons
are orange and the toggle color is orange too, the icon will get invisible.
The should get gray as the normal openmoko tabs in today2 or the dialer2 are.

comment:2 Changed 11 years ago by nod_huang@…

  • Status changed from new to closed
  • Resolution set to wontfix

won`t fix

Note: See TracTickets for help on using tickets.