Ticket #105 (closed enhancement: duplicate)

Opened 12 years ago

Last modified 12 years ago

add passthrough mode

Reported by: laforge@… Owned by: laforge@…
Priority: high Milestone:
Component: gsmd Version: current svn head
Severity: minor Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

similar to the motorola EZX phones, this would transparently pass the GSM Modem
UART onto something like a usb-serial emulation, which would mean the GTA01 is
just a "dumb" GSM modem, with everything running on the host pc.

this is cool for development of any GSM-using openmoko app on the host pc,
rather than the actual device.

Change History

comment:1 Changed 12 years ago by laforge@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 195 *

Note: See TracTickets for help on using tickets.