Ticket #1059 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

[xglamo] remove DRI and VESA dead code

Reported by: dodji@… Owned by: dodji@…
Priority: high Milestone:
Component: Xfbdev (kdrive), Xglamo Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

1/need to remove DRI use cases code (useless for xglamo)

2/need to remove vesa code paths (useless because we use the fbdev instead)

Change History

comment:1 Changed 11 years ago by dodji@…

  • Status changed from new to assigned

comment:2 Changed 11 years ago by dodji@…

  • Status changed from assigned to new
  • Owner changed from mickey@… to dodji@…

comment:3 Changed 11 years ago by dodji@…

  • Summary changed from remove DRI and VESA dead code to [xglamo] remove DRI and VESA dead code

comment:4 Changed 11 years ago by dodji@…

  • Status changed from new to closed
  • Resolution set to fixed

Got pushed to OE

Note: See TracTickets for help on using tickets.