Ticket #1111 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

Incoming SMS is not displayed or notified

Reported by: hndispatch-hhf423@… Owned by: chris@…
Priority: high Milestone:
Component: openmoko-messages Version: 2007.2
Severity: normal Keywords:
Cc: buglog@…, erin_yueh@…, chris@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Using openmoko-messages2 - 0.1.0+svnr3615-r0 when receiving an SMS, it is not
displayed. I can see the SMS come in and being stored (on SIM), but there is no
notification. This is true if the sender is in contacts or not.

Change History

comment:1 Changed 12 years ago by erin_yueh@…

  • Cc chris@… added

comment:2 Changed 12 years ago by erin_yueh@…

  • Cc erin_yueh@… added

comment:3 Changed 12 years ago by erin_yueh@…

  • Owner changed from buglog@… to chris@…

comment:4 Changed 12 years ago by chris@…

Notification shouldn't be handled by openmoko-messages2 as it isn't always
running - I'd suggest that the gsm-applet handle this. What do others think?

comment:5 Changed 12 years ago by thomas@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 1090 *

Note: See TracTickets for help on using tickets.