Ticket #1120 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Choosing number from multiple phone numbers does not work

Reported by: cayco@… Owned by: chris@…
Priority: high Milestone:
Component: openmoko-contacts Version: 2007.2
Severity: normal Keywords:
Cc: buglog@…, erin_yueh@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

If contact has more than one telephone no. i cannot call him - i click on contact, then click left top icon
(dial?), a dialog apears: "Please choose a number t" and i do not know how to choose one - dialog seems
to hang (not responding), it quits after a while.

Change History

comment:1 Changed 11 years ago by cayco@…

I do not know if that matters but my contacts are taken from vcf file from my Mac (they are imported into
evolution of course). Contact have names for phones such as: OTHER;pref;CELL - could that matter?

As a name for phone I mean name displayed beside little telephone icon visiblem for example while
editing contact.

comment:2 Changed 11 years ago by cayco@…

Calling to a contact with one phone does not work either - I select contact, push dial icon, it gets
highlighted for about 20s and nothing happens.

comment:3 Changed 11 years ago by erin_yueh@…

  • Owner changed from thomas@… to chris@…

hi Chris, could you please check this bug? it's about multiple phone numbers in
one record. If you have any question, please let me know. Thanks, Erin.

comment:4 Changed 11 years ago by chris@…

  • Owner changed from chris@… to thomas@…

Confirmed, reassigning to Thomas

comment:5 Changed 11 years ago by erin_yueh@…

  • Owner changed from thomas@… to chris@…

hi Chris, please help to verify this bug. I can reproduce it with svn r397.
sometimes i can select one number from my contact and dial out, but sometimes i
cannot get any response from pressing any number.

comment:6 Changed 11 years ago by erin_yueh@…

  • Cc erin_yueh@… added

comment:7 Changed 11 years ago by chris@…

  • Status changed from new to closed
  • Resolution set to fixed

I can't reproduce this in latest Contacts, I'm assuming some other change has
fixed this. Please reopen with instructions to replicate this with the latest
revision if this still occurs.

Note: See TracTickets for help on using tickets.