Ticket #1135 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

Suspend crashes

Reported by: kousue@… Owned by: willie_chen@…
Priority: high Milestone:
Component: kernel Version: unspecified
Severity: critical Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

I just installed 2007.11 on my gtabv04. Suspend (both by apm -s and "lock
screen") crashes the phone now, most of the time (so far: 5/7 times). Sometimes
it comes right back like it should, sometimes it comes back (and flashes the
kernel boot messages briefly) and then goes to a black screen of doom, and
sometimes it simply won't turn on, or if it does it goes through the boot sequence.

I don't know where to look for useful logs of the crash, sorry.

Change History

comment:1 Changed 11 years ago by kousue@…

  • Status changed from new to closed
  • Resolution set to duplicate

This is probably a duplicate of #778

* This bug has been marked as a duplicate of 778 *

Note: See TracTickets for help on using tickets.