Ticket #1137 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

need to add recipe to OE/OM to build expedite on the image

Reported by: dodji@… Owned by: raster@…
Priority: high Milestone:
Component: Xfbdev (kdrive), Xglamo Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

We need to add expedite recipes to OE and find an easy way to include it to the
gta02 image.

This is really important because we need hard performance data for comparison of
the Xglamo graphical operations. This is a must to know what to focus on to
improve performance and understand how the glamo chip behaves.

Change History

comment:1 Changed 11 years ago by raster@…

  • Summary changed from need to add recipe to OE/OM to build expedit on the image to need to add recipe to OE/OM to build expedite on the image

also need eet, evas etc. updated too

comment:2 Changed 11 years ago by raster@…

  • Owner changed from dodji@… to raster@…

comment:3 Changed 11 years ago by mickey@…

expedite is in OE since months.

EFL recipes are pretty current as well.

comment:4 Changed 11 years ago by raster@…

  • Status changed from new to closed
  • Resolution set to fixed

in OE:)

Note: See TracTickets for help on using tickets.