Ticket #114 (closed defect: fixed)

Opened 12 years ago

Last modified 11 years ago

Who is managing wakeup times?

Reported by: mickey@… Owned by: buglog@…
Priority: high Milestone:
Component: alarm handling Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Which applications is going to handle checking the next alarm/appointment,
gathering what's earlier and scheduling RTC to handle the wakeup?

Change History

comment:1 Changed 12 years ago by laforge@…

  • rep_platform changed from PC to GTA01
  • dependson set to 80, 81

comment:2 Changed 12 years ago by pj@…

The Agenda VR3 did this with atd and a very small patch.

comment:3 Changed 11 years ago by tick@…

  • Status changed from new to closed
  • Resolution set to fixed

close it because it is not touched for a long time

Note: See TracTickets for help on using tickets.