Ticket #1142 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Messages for first entry on list are not displayed

Reported by: hrw@… Owned by: chris@…
Priority: high Milestone:
Component: openmoko-messages Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

I have r3681 on my Neo. There are 4 messages from 'unknown sender' and 2 from
'marcin' (me). When I select first entry and switch to second tab there is
nothing to read.

When I select second entry and switch I am getting messages from first entry
displayed for ~1s and then messages from proper person are displayed on screen.

Change History

comment:1 Changed 11 years ago by chris@…

  • Owner changed from buglog@… to chris@…

comment:2 Changed 11 years ago by chris@…

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in r3709

comment:3 Changed 11 years ago by hrw@…

  • Status changed from closed to reopened
  • Resolution fixed deleted

Still happens with r3710 ;(

comment:4 Changed 11 years ago by chris@…

  • Status changed from reopened to closed
  • Resolution set to fixed

This is also caused by an eds-dbus bug, which was fixed in r658.

comment:5 Changed 11 years ago by hrw@…

confirm - updating eds-dbus to r659 solved problem

Note: See TracTickets for help on using tickets.