Ticket #1146 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

Ret key in phone number makes contacts go crazy

Reported by: graeme@… Owned by: chris@…
Priority: high Milestone:
Component: openmoko-contacts Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

To re-create in contacts2

Create new contact
Add Phone Number

Using on screen keyboard enter any number, hit Ret at end of number.

Contacts will now go crazy.

The only way to stop this I have found is to allow the device to lock/unlock.

Change History

comment:1 Changed 11 years ago by thomas@…

As far as I have been able to establish, this is a keyboard bug where the return
key gets stuck "on".

comment:2 Changed 11 years ago by erin_yueh@…

  • Owner changed from thomas@… to chris@…

Hi Chris,
i can reproduce this bug with 'openmoko-contacts2 - 0.1.0+svnr374-r4 - The
OpenMoko? Address Book' version. Also, it seems like keyboard bug, can u fix this
bug or u know who can fix it? Thanks! -erin

comment:3 Changed 11 years ago by erin_yueh@…

this bug is similar to bug#1122 and it's our keyboard problem.
Raster will implement a new keyboard for us. When he is done, we can fix this bug.

comment:4 Changed 11 years ago by chris@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 1121 *

comment:5 Changed 11 years ago by erin_yueh@…

mark it as closed

Note: See TracTickets for help on using tickets.