Ticket #1159 (closed defect: wontfix)

Opened 11 years ago

Last modified 11 years ago

Build of libipkg doesn't install libipkg.pc into pkgconfig

Reported by: fr-om@… Owned by: john_lee@…
Priority: high Milestone:
Component: Autobuilds / Snapshots Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Trying to build OM using
http://wiki.openmoko.org/wiki/Host-based_development_with_Xoo_and_Xephyr, the
install of libipkg doesn't put the .pc file into the correct directory. It's
left on the ipkg-0.99.163 dir.

I use PKG_CONFIG_PATH=xxx and others libs (jana, gsmd, etc.) install the files
into ${PKG_CONFIG_PATH}/lib/pkgconfig/

Change History

comment:1 Changed 11 years ago by john_lee@…

  • Status changed from new to closed
  • Resolution set to wontfix

Since this is actually related to ipkg instead of OM autobuilds/snapshots,
please kindly redirect this to: (quote from ipkg AUTHORS:)

ipkg actually is maintained by Pierluigi Frullani <pigi@…>

ipkg is being written by Carl Worth <cworth@…> and Steve
Ayer <steven.ayer@…>

Note: See TracTickets for help on using tickets.