Ticket #1211 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

phone screen freeze in some UI applications

Reported by: erin_yueh@… Owned by: erin_yueh@…
Priority: high Milestone:
Component: openmoko-dialer Version: 2007.2
Severity: critical Keywords:
Cc: buglog@…, tick@…, erin_yueh@…, chris@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

i met phone screen freeze couple times and have to reboot the device. there is
no rules to reproduce this bug. But i will try to get the steps, it happened few
times on NEO as below steps.

  1. boot the device, when it camps to the network
  2. use Dialer to dial out a phone call, chat 10 seconds, then disconnect the

phone call

  1. after leaving Dialer application, it goes back to the home screen. Then phone

screen freeze. My ssh window is disconnected too.

Change History

comment:1 Changed 11 years ago by erin_yueh@…

  • Cc erin_yueh@… added

comment:2 Changed 11 years ago by erin_yueh@…

  • Status changed from new to assigned
  • Cc tick@… added
  • Severity changed from normal to critical

changed the severity to critical and asked Tick's helps to co-work on this issue
next monday.

comment:3 Changed 11 years ago by erin_yueh@…

  • Status changed from assigned to closed
  • Resolution set to fixed

cannot reproduce this bug from couples latest daily build images

Note: See TracTickets for help on using tickets.