Ticket #122 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

rename openmoko-history to openmoko-taskmanager

Reported by: mickey@… Owned by: mickey@…
Priority: high Milestone:
Component: Applications & Dependencies Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

openmoko-history is slightly misleading, it's a task manager. there is a
call-history in the dialer which shouldn't be confused with that.

Change History

comment:1 Changed 12 years ago by mickey@…

* Bug 123 has been marked as a duplicate of this bug. *

comment:2 Changed 12 years ago by alphaone@…

  • Status changed from new to closed
  • Resolution set to fixed

Mickey fixed this some time ago.

Note: See TracTickets for help on using tickets.