Ticket #1222 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

openmoko-today's launcher is often unresponsive

Reported by: marcus.bauer@… Owned by: erin_yueh@…
Priority: high Milestone:
Component: Xfbdev (kdrive), Xglamo Version: 2007.2
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Quite often I have to tap an app entry several times in order to launch it. It
is the same, whether I use the finger or the stylus.

However, when I use the mouse (starting the xserver with -ac switch in
/etc/X11/Xserver and using x2x -east -to 192.168.0.202:0) this problem does not
exist.

Remark: under GTK I have seen bogus mouse events with the first one having a 0,0
coordinate before the correct coordinate comes in in a following event. Maybe
that's the reason for not getting the event through?

Change History

comment:1 Changed 11 years ago by thomas@…

  • Component changed from openmoko-today to Xfbdev (kdrive), Xglamo

As this was already tested as working properly with a mouse, it is probably an
issue related to the touchscreen.

comment:2 Changed 11 years ago by thomas@…

  • Owner changed from thomas@… to erin_yueh@…

comment:3 Changed 11 years ago by erin_yueh@…

  • Status changed from new to closed
  • Resolution set to fixed

Looks fine and stable with some latest build images. Mark it as Fixed.

comment:4 Changed 11 years ago by erin_yueh@…

no any updated information. mark it as Closed.

Note: See TracTickets for help on using tickets.