Ticket #1236 (closed defect: worksforme)

Opened 11 years ago

Last modified 11 years ago

Xglamo

Reported by: julian_chu@… Owned by: dodji@…
Priority: high Milestone:
Component: Screen Version: unspecified
Severity: normal Keywords:
Cc: buglog@…, chris@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Kernel: uImage-2.6.24+svnr4096-r4055-r3-neo1973.bin (22-Feb-2008 00:17 1.7M)
Rootfs:
OpenMoko?-openmoko-devel-image-glibc-ipk-P1-Snapshot-20080220-fic-gta02.rootfs.jffs2

(20-Feb-2008 01:28 49M)

(from buildhost)

I am using GTA02v5 and the kernel , rootfs.

When I enter the X, everything looks fine.
But, if I add some jobs, like Calculator, Terminal and Dialer.
Then I switch them as soon, the "openmoko-today" will be idle.

Then I connect to Neo via USB to get a console, I saw Xglamo and openmoko-today
make CPU have 100% loading.

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND


2218 root 19 -1 15752 8608 4176 R 59.3 6.8 8:35.24 Xglamo


2247 root 20 0 35016 14m 9772 S 37.6 12.1 5:06.71 openmoko-today

Change History

comment:1 Changed 11 years ago by dodji@…

  • Status changed from new to closed
  • Resolution set to worksforme

I could not reproduce this with the build of March 13th 2008.

Note: See TracTickets for help on using tickets.