Ticket #1237 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Volume Control

Reported by: will@… Owned by: erin_yueh@…
Priority: highest Milestone:
Component: openmoko-dialer Version: unspecified
Severity: normal Keywords: OpenMoko
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

There is currently no way to adjust volume.

Change History

comment:1 Changed 11 years ago by will@…

  • rep_platform changed from Macintosh to Other
  • op_sys changed from MacOS X to other

provide a way for users to adjust volume at run-time:

  • during calls (internal)
  • during calls (speaker)
  • turn-off volume (mute)
  • adjust ringtone volume

comment:2 Changed 11 years ago by will@…

  • Keywords OpenMoko added; Neo1973 Hardware removed
  • product changed from Neo1973 Hardware to OpenMoko
  • Component changed from Audio to Applications & Dependencies

comment:3 Changed 11 years ago by erin_yueh@…

  1. yes, we can adjust the volume during calls
  2. but we cannot adjust the ring tone from UI now

comment:4 Changed 11 years ago by erin_yueh@…

  • Status changed from new to assigned

comment:5 Changed 11 years ago by erin_yueh@…

  • Component changed from Applications & Dependencies to openmoko-dialer

comment:6 Changed 11 years ago by erin_yueh@…

  • Status changed from assigned to closed
  • Resolution set to fixed

since we can adjust the volume during the call, i set this bug to 'FIXED'. There
is no specific UI application to adjust the volume for ring tone. If we'd like
to have this feature, i suggest to create a new bug for this issue.

Note: See TracTickets for help on using tickets.