Ticket #1247 (closed defect: wontfix)

Opened 11 years ago

Last modified 19 months ago

Call log view filters differ

Reported by: will@… Owned by: erin_yueh@…
Priority: high Milestone:
Component: openmoko-dialer Version: unspecified
Severity: normal Keywords:
Cc: buglog@…, will@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

'Received' view filter is different than other available selevtions.

Change History

comment:1 Changed 11 years ago by erin_yueh@…

  • Cc will@… added
  • Component changed from Applications & Dependencies to openmoko-dialer

what kind of difference?

comment:2 Changed 11 years ago by erin_yueh@…

  • Status changed from new to assigned
  1. Open Dialer
  2. go to Call History
  3. use filter to select 'call history-Received', then the list UI screen is too

big, not like the usual ones

comment:3 Changed 11 years ago by erin_yueh@…

hi Will,

I just displayed this dialer UI to OLV and he told me it's from GTK issues.
Because GTK UI is smart and it detects the 4th selection is too low from the
screen, then it adjusts the whole screen to the upper place. Therefore, i could
not change this behavior.

I could explain you the detail when we meet.

comment:4 Changed 11 years ago by will@…

  • Status changed from assigned to closed
  • Resolution set to wontfix

Closed. Wont fix.

comment:5 Changed 19 months ago by MiguAnydaY

Priligy Generico Ecuador http://cialtobuy.com - buy cialis Viagra And Cialis For Sale
Best Canadian Pharmacy To Buy From
Take Cephalexin With Food <a href=http://cialtobuy.com >cialis</a> Farmacia Cialis Sin Receta

Note: See TracTickets for help on using tickets.