Ticket #1251 (closed defect: wontfix)

Opened 11 years ago

Last modified 11 years ago

About Openmoko window outdated

Reported by: will@… Owned by: erin_yueh
Priority: normal Milestone:
Component: Applications & Dependencies Version: 2007.2
Severity: normal Keywords:
Cc: buglog@…, will@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

  • Must dismiss back screen before window is accessible
  • Image name is outdated
  • Credits are outdated

Change History

comment:1 Changed 11 years ago by will@…

  • rep_platform changed from Macintosh to Other
  • op_sys changed from MacOS X to other

comment:2 Changed 11 years ago by will@…

  • Priority changed from high to normal

Priority changed to P3.
I'll talk to Chelsea about getting the updated names.
Or else we just kill this feature.


comment:3 Changed 11 years ago by erin_yueh@…

  • Status changed from new to assigned

comment:4 Changed 11 years ago by erin_yueh@…

Hi Will,

do you any updated name list for this bug? Thanks!

the current one is as below:

"Sean Moss-Pultz",
"Harald 'LaF0rge' Welte",
"Michael 'Mickey' Lauer",
"Werner Almesberger",
"Alice Tang",
"Allen Chang",
"Dave Wu",
"Wanda",
"Jelan Hsu",
"Miles Hsieh",
"Nod Huang",
"Paul Tian",
"Sean Chiang",
"Shawn Lin",
"Timmy Huang",
"Willie Chen",
"Olv",
"JServ",
"Jollen",
"Rasterman",
"Matt Hsu",
"John Lee",
"Tick",
"Roh",
"Erin Yueh",
"Jeremy",
"Holger 'Zecke' Freyther",
"Daniel 'Alphaone' Willmann",
"Stefan Schmidt",
"Jan 'Shoragan' Luebbe",
"Soeren 'Abraxa' Apel",
"Rod Whitby",
"Chris @ O-Hand",
"Ross @ O-Hand",
"Thomas @ O-Hand",
"Rob @ O-Hand",
"Dodji @ O-Hand",
"NJP @ O-Hand",

comment:5 Changed 11 years ago by roh

  • Owner changed from erin_yueh@… to erin_yueh

comment:6 Changed 11 years ago by erin_yueh

  • Status changed from assigned to closed
  • Resolution set to wontfix

close this once, since we took all names.

Note: See TracTickets for help on using tickets.