Ticket #1271 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Missing GTK+-2.0 dependencies for libmokopanelui2

Reported by: sudharsh@… Owned by: mickeyl
Priority: high Milestone:
Component: openmoko-libs Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Hi all,
The autoconf script for libmokouipanelui2 seems to miss the GTK+-2.0
dependencies. Also attaching a patch to configure.ac fixing the same

Attachments

fix-deps.patch (384 bytes) - added by sudharsh@… 11 years ago.
add gtk+-2.0 to PKG_CHECK_MODULES

Change History

Changed 11 years ago by sudharsh@…

add gtk+-2.0 to PKG_CHECK_MODULES

comment:1 Changed 11 years ago by mickey@…

  • Status changed from new to assigned

comment:2 Changed 11 years ago by roh

  • Owner changed from mickey@… to mickeyl

comment:3 Changed 11 years ago by mickeyl

  • Status changed from assigned to closed
  • Resolution set to fixed

patch in, thanks!

Note: See TracTickets for help on using tickets.