Ticket #1328 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Sometimes X does not start

Reported by: thomas@… Owned by: mickeyl
Priority: high Milestone:
Component: Applications & Dependencies Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Sometimes X does not start after boot. I have noticed this several times.

Attachments

x.log (2.1 KB) - added by thomas@… 11 years ago.
This is the x.log from the most recent time X did not start completely

Change History

Changed 11 years ago by thomas@…

This is the x.log from the most recent time X did not start completely

comment:1 Changed 11 years ago by mickey@…

Seen it also. What exactly is 'Aborting...' during the startup?

comment:2 Changed 11 years ago by thomas@…

This just happened again for me and the log is almost identical. I think it
looks like neod is crashing at startup.

comment:3 Changed 11 years ago by roh

  • Owner changed from mickey@… to mickeyl

comment:4 Changed 11 years ago by mickeyl

  • Status changed from new to closed
  • Resolution set to fixed

fixed months ago.

Note: See TracTickets for help on using tickets.