Ticket #1329 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

GTA02: LEDs are not individually controllable

Reported by: mickey@… Owned by: openmoko-kernel@…
Priority: high Milestone:
Component: kernel Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

If you turn one LED off, all others go off as well. The device driver probably
needs a shadow register for the GPIOs.

Change History

comment:1 Changed 11 years ago by mickey@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 1330 *

Note: See TracTickets for help on using tickets.