Ticket #1503 (closed enhancement: fixed)

Opened 11 years ago

Last modified 11 years ago

There are two similar functions Option of Messaseg but one of them is useless

Reported by: regina_kim Owned by: zecke
Priority: normal Milestone: Om2008.8
Component: Qtopia Version:
Severity: normal Keywords:
Cc: will@…, wendy_hung@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

kernel : 20080621-asu.stable-uImage.bin
rootfs : 20080623-asu.stable-rootfs.jffs2

summary : there are two same function but one of them is useless function

step :

  1. go to Messages
  2. press inbox
  3. press option

current result : there are two same function "Move to trash" and move message to trash

Change History

comment:1 Changed 11 years ago by roh

  • Cc will@… added; will@… removed

comment:2 Changed 11 years ago by roh

  • Owner changed from zecke@… to zecke

comment:3 Changed 11 years ago by zecke

  • Summary changed from there are two same function but one of them is useless function to There are two similar functions in qtmail but one of them is useless

Change the summary to say what we are talking about. We talk about the qtmail/Messages application.

comment:4 Changed 11 years ago by zecke

We talk about options in a menu? could you make a screenshot?

comment:5 Changed 11 years ago by regina_kim

  • Summary changed from There are two similar functions in qtmail but one of them is useless to There are two similar functions Option of Messaseg but one of them is useless

sorry i have changed.

let u follow the step then come to me if still can not understand

comment:6 Changed 11 years ago by will

??????????

comment:7 Changed 11 years ago by zecke

provide a screenshot please.

comment:8 Changed 11 years ago by regina_kim

  • Status changed from new to closed
  • Resolution set to fixed

this is just enhancement. not defect.

anyway i would like to close this ticket because not defect

Note: See TracTickets for help on using tickets.