Ticket #151 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

Does mainmenu need libmatchbox or not?

Reported by: mickey@… Owned by: cj_steven@…
Priority: high Milestone:
Component: openmoko-mainmenu Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

mainmenu seems to have copied stuff from libmatchbox, but still includes
libmatchbox, however it doesn't link against libmatchbox.

Change History

comment:1 Changed 12 years ago by hrw@…

  • Status changed from new to closed
  • Resolution set to duplicate

#184 provides patch for it and more discussion

* This bug has been marked as a duplicate of 184 *

Note: See TracTickets for help on using tickets.