Ticket #1608 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

when make a call if press number manually it does not show name even the number saved in contacts

Reported by: regina_kim Owned by: zecke
Priority: high Milestone: Om2008.8
Component: Qtopia Version:
Severity: critical Keywords: nice to have
Cc: testing@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

kernel : 20080705-asu.stable-uImage.bin
rootfs : 200807014-asu.stable-rootfs.jffs2

summary : when make a call if press number manually it does not show name even the number saved in contacts.but make a call from contacts it shows name
step :

  1. go to call history and select number which is not saved contacts.
  2. press option and save to contacts
  3. back to Dialer
  4. press number what you saved

current result :it does not show saved name when make a call

expected result : it should be show up name

Change History

comment:1 Changed 11 years ago by will

  • Priority changed from high to normal
  • Keywords nice to have added
  • Severity changed from major to normal

comment:2 Changed 11 years ago by roh

  • Owner changed from zecke@… to zecke

comment:3 Changed 11 years ago by wendy_hung

  • Priority changed from normal to high
  • Severity changed from normal to critical

comment:4 Changed 11 years ago by wendy_hung

Mortify this bug, i think it's because the number saved as duplicate number in two different names, like 0988563996 saved as openmoko1 & Omtest, than it won't show up the contact name but the numbers.
Or because some phone company will show the country code while incoming phone call, so when you save the contact as 0988563996 but incoming call show up +886988563996 than it won't show up as your contact name. I think this is another issue so i will report that...

comment:5 Changed 11 years ago by regina_kim

  • Status changed from new to closed
  • Resolution set to fixed

it does not happen with om200809 update image.

Note: See TracTickets for help on using tickets.