Ticket #1642 (closed defect: worksforme)

Opened 11 years ago

Last modified 11 years ago

Discharged backup battery prevents power-on

Reported by: rwhitby Owned by: hardware
Priority: normal Milestone:
Component: hardware Version: GTA02v5
Severity: critical Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

From what I can tell, a discharged backup battery (not the big main battery that everyone normally has problems with, the tiny coin cell battery that you can't see unless you take the front cover off and you can't replace without doing some soldering) will prevent any sort of powering-on of either a Neo1973 or FreeRunner?.

Three of my four GTA devices have backup battery voltages less than 0.7V, and consequently no longer work. The good device has a backup battery voltage of 2.0V and works fine.

See http://article.gmane.org/gmane.comp.handhelds.openmoko.kernel/3847 for details.

Change History

comment:1 Changed 11 years ago by rwhitby

This bug can be closed. It seems that the failure to boot was due to other hardware reasons (e.g. the Glamo wacky racers problem).

comment:2 Changed 11 years ago by roh

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.