Ticket #1658 (closed defect: invalid)

Opened 11 years ago

Last modified 11 years ago

[Exposure-Date/Time] After flash the new image, the time setting will change

Reported by: wendy_hung Owned by: marek
Priority: normal Milestone: Om2008.8
Component: Settings Version:
Severity: normal Keywords:
Cc: testing@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Tested with the image below:

kernel:20080723-asu.stable-uImage.bin
root file system:20080723-asu.stable-rootfs.jffs2

Summary:After flash the new image, the time setting will change

Steps+current result:
1) go exposure and set the time
2) flash the image
3) after the device finish booting, check the time on illume bar, it's not the time that we set before flash the image
It will set to the timezone in London

expect:be like what we set before flash image

Change History

comment:1 Changed 11 years ago by marek

Whenever you flash the neo with a new image all data on the neo is deleted! There is no way that the neo can save time settings. You can compare that with a fresh installation of linux on your pc.

Please close the bug as soon as the issue is clear. :-)

comment:2 Changed 11 years ago by regina_kim

  • Status changed from new to closed
  • Resolution set to invalid

sorry ~!

Note: See TracTickets for help on using tickets.