Ticket #1669 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

File not found errors when running gpe-gallery

Reported by: peepsalot Owned by: openmoko-devel
Priority: normal Milestone:
Component: unknown Version:
Severity: blocker Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

I installed gpe-gallery from opkg today, and tried to run the program from the main application menu.
When run, multiple error boxes pop up reporting that some files are not found.

Each message looks like this:
Failed to open file '/usr/share/pixmapsopen.png': No such file or directory

The full list of missing files which there were messages for:
/usr/share/pixmapsopen.png
/usr/share/pixmaps
left.png
/usr/share/pixmapsright.png
/usr/share/pixmaps
list-view.png
/usr/share/pixmapsicon-view.png
/usr/share/pixmaps
ok.png
/usr/share/pixmapscancel.png
/usr/share/pixmaps
stop.png
/usr/share/pixmapsquestion.png
/usr/share/pixmaps
error.png

I tried running find to see if they were in some other directory, but they do not appear to be anywhere.

Change History

comment:1 Changed 11 years ago by mickeyl

  • Status changed from new to closed
  • Resolution set to fixed

opkg install gpe-icons.

This is a bug in the OE metadata which I'm going to fix as we speak.

Note: See TracTickets for help on using tickets.