Ticket #1680 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

[Exposure] can't scroll in exposure

Reported by: wendy_hung Owned by: marek
Priority: highest Milestone: Om2008.8
Component: Settings Version:
Severity: blocker Keywords:
Cc: testing@…, zecke@…, raster@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

kernel:20080723-asu.stable-uImage.bin
root file system:20080729-asu.stable-rootfs.jffs2

Summary:can't scroll in exporsure

steps+current result:
1) launch exposure
2) try to scroll the screen
3) can not scroll the screen, the bottom item(Suspend/System? info) is hiding

expect:should be scrollable

Change History

comment:1 Changed 11 years ago by marek

  • Status changed from new to accepted
  • Cc zecke@…, raster@… added
  • Summary changed from [Exposure] can't scroll in exporsure to [Exposure] can't scroll in exposure

I noticed that as well. There was no exposure update which means the source of the problem is definitely somewhere else. I add Raster and Holger - may be they can help.
Do other programs (e.g. Assassin) have the same problem ?

comment:2 Changed 11 years ago by wendy_hung

Can not see Date/Time? as well, and the Suspend is hiding behind the bottom bar but can change the status. Assassin does not have this problem.

Raster, can you help us with this? The exposure is so important for testing, we need to check the System info, Suspend times and so. It make us very nervous because this is such a big issue..... :(

comment:3 Changed 11 years ago by raster

  • Status changed from accepted to in_testing

comment:4 Changed 11 years ago by wendy_hung

  • Status changed from in_testing to closed
  • Resolution set to fixed

Tested with the image below:

kernel:20080723-asu.stable-uImage.bin
root file system:20080731-asu.stable-rootfs.jffs2

It fixed! Thank you Raster!

Note: See TracTickets for help on using tickets.