Ticket #1700 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

[Qtopia] sometimes Device does not Ringing

Reported by: regina_kim Owned by: zecke@…
Priority: high Milestone: Om2008.8
Component: Qtopia Version:
Severity: major Keywords:
Cc: jeremy@…, testing@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:


kernel : 20080723-asu.stable-uImage.bin
rootfs : 20080730-asu.stable-rootfs.jffs2

summary : Device does not ringing

step + current :
i have tried 4 Devices.one of them(No.120) does not ringing after touch suspend set 10 sec.but the others still ringing well.one of Device(No.106) start does not ringing again after tried to make more calls.
i really can't fine out actually reason.

reproducible: 1out of 10 tries.

Change History

comment:1 Changed 11 years ago by wendy_hung

  • Cc testing@… added; test@… removed

comment:2 Changed 11 years ago by zecke

  • Status changed from new to in_testing

I toyed with the "mediaserver" and the GStreamer plugin fixing some leaks. This might or might not have had an impact. Please try it again.

It would be interesting to find out:

  • If ring only works on a fresh boot and then stops working
  • Or is never working even on a fresh boot

comment:3 Changed 11 years ago by regina_kim

kernel : 20080723-asu.stable-uImage.bin
rootfs : 20080805-asu.stable-rootfs.jffs2

can not get signal.
we will try to testing with tomorrow images.

comment:4 Changed 11 years ago by regina_kim

  • Status changed from in_testing to closed
  • Resolution set to fixed

kernel : 20080723-asu.stable-uImage.bin
rootfs : 20080805-asu.stable-rootfs.jffs2

does not happen again at the moment.

Note: See TracTickets for help on using tickets.