Ticket #1720 (closed enhancement: wontfix)

Opened 11 years ago

Last modified 11 years ago

Dialer : improvement : how to switch contact page

Reported by: feydreva Owned by: will
Priority: low Milestone: FSO
Component: Graphic Design Version:
Severity: normal Keywords:
Cc: mickey@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

At the moment, to change contact page, to display other contact, you need to click on the arrows...
on the same screen, there is X (4 on mine) square, that represent which page you are...

It would be nice to be able to directly click on the square, and directly get to the concerned page.

Change History

comment:1 Changed 11 years ago by will

  • Cc mickey@… added

I can not promise if this wil be improved as FSO is a testing platform for the framework team.
Perhaps someone on Mickey's team can help.

comment:2 Changed 11 years ago by alphaone

  • Status changed from new to closed
  • Resolution set to wontfix

Sorry, but these indicators are just implemented as text so making them into a button would be quite some work.

Since zhone is only a testing UI I don't think this justifies the amount of work we'd need to invest. Feel free to send patches, though. :-)

Note: See TracTickets for help on using tickets.