Ticket #1738 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

[Alert message in home screen] Crashed Alert message with vibration

Reported by: regina_kim Owned by: zecke@…
Priority: normal Milestone:
Component: Qtopia Version: GTA02v5
Severity: critical Keywords:
Cc: testing@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

kernel : 20080723-asu.stable-uImage.bin
rootfs : 20080804-asu.stable-rootfs.jffs2

step + summary :it shows Alert message " The firmware of modem appears to have crashed.No Further interaction with the modem will be possible.please restart the device"with vibration when press power button to avoid suspend after flash new image.then vibration will keep working till press "OK" softmenu.

Attachments

logread2.txt (63.2 KB) - added by octavsly 11 years ago.

Change History

comment:1 Changed 11 years ago by zecke

If that happens, please do the following immediately:

sudo ifconfig usb0 192.168.0.200 up
ssh root@192.168.0.202
logread

attach the output of this command to the bugreport.

also verify that making outgoing calls, or accepting incoming ones is not working after pressing the ok button

comment:2 Changed 11 years ago by wendy_hung

  • Severity changed from normal to critical

comment:3 Changed 11 years ago by wendy_hung

Thanks zecke, we'll keep an eye on this, and can you accept this but not to leave it as new?

comment:4 Changed 11 years ago by regina_kim

  • Status changed from new to closed
  • Resolution set to fixed

kernel : 20080826
rootfs : 20080828

it does not happen so far.

comment:5 Changed 11 years ago by octavsly

While I was writing Ticket: #1900
my phone generated the message described above. And guess what, I have a logread. See logread2.txt

I do not have the rights to re-open this one. Hoepfully somebody will see this post.

Changed 11 years ago by octavsly

comment:6 Changed 11 years ago by zecke

  • Milestone Om2008.8 deleted

Please attach the logs to #1192. Also could you verify that the modem is dead afterwards? E.g. kill qpe and then use minicom to connect to the modem and issue AT?

thanks.

comment:7 Changed 11 years ago by octavsly

Moved attachment. Where can I download a minicom version?

comment:8 Changed 11 years ago by regina_kim

  • Status changed from closed to reopened
  • Resolution fixed deleted

kernel : 20080903
rootfs : 20080911
today it happen again. but i could not get log because it goes into suspend crashed.so i had to take off the battery.
actually before this happening we tested make suspend/suspend off manytimes.

comment:9 Changed 11 years ago by zecke

  • Status changed from reopened to closed
  • Resolution set to duplicate

Duplicate of #1192. This alert is just there to inform that a crash has happened. The fix is within the GSM firmware (or at least understand why the crash happens).

Note: See TracTickets for help on using tickets.