Ticket #1771 (closed defect: wontfix)

Opened 11 years ago

Last modified 11 years ago

Booting fails: AR6000 problem

Reported by: schneck Owned by: openmoko-devel
Priority: highest Milestone: Om2008.8
Component: Distro Version:
Severity: critical Keywords:
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Hi there,

after an "opkg upgrade" on 2008.8 yesterday, my Freerunner does not finish booting anymore. It prints out "Starting X-Server", and then, endless "AR6000 scan complete: 0" messages. From time and time, an "WMI event ID: 0xxxx..." is added.

What can I do do get into the system again?

Thanks, schneck

Change History

comment:1 Changed 11 years ago by zecke

  • Owner changed from openmoko-kernel to openmoko-devel
  • Status changed from new to assigned
  • Component changed from System Software to Distro

I encourage you to reflash. There was no upgrade in OM2008.8, so I wonder how opkg upgrade can fail?

comment:2 Changed 11 years ago by schneck

I forget to mention a detail: I tried to install wifi-radar (which failed to run) and purged it later.

comment:3 Changed 11 years ago by thepizzaking

I had the same problem, all I had to do was reflash the kernel and it booted again.

comment:4 Changed 11 years ago by zecke

  • Status changed from assigned to closed
  • Resolution set to wontfix

There is little we can do right now. the X server does not start which can have many different reasons. But no log file was attached, no list of installed packages and I doubt the initial reporter has this issue unresolved.

Note: See TracTickets for help on using tickets.