Ticket #1776 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

wrong offset in landscape mode on 2008.8

Reported by: Yorick Owned by: openmoko-devel
Priority: high Milestone: Om2008.8
Component: unknown Version: GTA02v5
Severity: blocker Keywords: Xglamo, landscape, offset
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

When rotating the screen (with xrandr -o 1 or by launching scummvm) the "classic" wrong offset bug appears.

I'm running the 2008.8 image, no opkg upgrade done since flashing.

Change History

comment:1 Changed 11 years ago by zecke

Is that the same as #1244? Or what does "offset" mean? offset of what?

comment:2 Changed 11 years ago by zecke

  • Status changed from new to closed
  • Resolution set to duplicate

Assuming it is a duplicate of #1244, if that is not the case please reopen.

Note: See TracTickets for help on using tickets.