Ticket #1790 (closed defect: duplicate)

Opened 11 years ago

Last modified 21 months ago

Om2008.8 Cannot make or receive calls

Reported by: sonicated Owned by: openmoko-devel
Priority: highest Milestone:
Component: unknown Version: Om2008.8
Severity: blocker Keywords:
Cc: wilk Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

rootfs: Om2008.8-gta02-20080808.rootfs.jffs2
kernel: Om2008.8-gta02-20080808.uImage.bin

Using the released Om-2008.8 image I cannot make or receive phone
calls. When the phone boots I am asked to enter a PIN. This appears
to be accepted and I can send and receive SMS messages.

However when I try and make a call it fails with the message "No
phone call is possible. Reason GSM Phone is not registered. No
network". No connection information is displayed on the bar at the
top. I could make and receive calls with 2007.2 and I am in an area
with a full GSM signal.

This has been verified on the mailing list (http://lists.openmoko.org/pipermail/support/2008-August/001455.html).

Change History

comment:1 follow-up: ↓ 2 Changed 11 years ago by sonicated

  • Owner changed from tick to openmoko-devel
  • Component changed from Assassin to unknown
  • Milestone set to OM-2008.8

comment:2 in reply to: ↑ 1 Changed 11 years ago by queen6

also when you use top qpe is using most of cpu power:

check load average and qpe CPU usage

top - 09:12:16 up 8 min, 1 user, load average: 6.27, 5.30, 2.72
Tasks: 66 total, 4 running, 62 sleeping, 0 stopped, 0 zombie
Cpu(s): 83.6%us, 15.8%sy, 0.6%ni, 0.0%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st
Mem: 123920k total, 109072k used, 14848k free, 5376k buffers
Swap: 0k total, 0k used, 0k free, 44492k cached

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND

1467 root 20 0 93172 25m 14m S 76.6 21.2 4:10.71 qpe
1419 root 19 -1 11952 5036 1548 R 12.2 4.1 0:40.52 Xglamo

comment:3 follow-up: ↓ 4 Changed 11 years ago by queen6

ok I killed qpe and started it from the console to get a log

root@om-gta02:~# export DISPLAY=0:0
root@om-gta02:~# qpe
ficgta01hardware plugin
Modem : opening serial device "/dev/ttySAC0" at 115200
Modem : Device: "/dev/ttySAC0" is a tty device: True
Modem : NONBLOCK successfully reset
Modem : Opened "/dev/ttySAC0"
AtChat? : T : "AT+CMUX=0,0,5,31"
Mux : * mux setup timed out *
Modem : Multiplexing has been disabled.
AtChat? : T : "AT+CGMI"
Mux : * mux setup timed out *
Modem : No modem vendor plug-in found - using default
AtChat? : T : "AT+CBC"
QDSync : QDSyncTask::QDSyncTask

It stays like that and qpe is using most of the CPU power:

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND

1593 root 20 0 92024 24m 14m S 92.7 20.0 2:57.70 qpe

comment:4 in reply to: ↑ 3 Changed 11 years ago by zecke

  • Status changed from new to closed
  • Version set to OM-2008.08
  • Resolution set to duplicate
  • Milestone OM-2008.8 deleted

Replying to queen6:

ok I killed qpe and started it from the console to get a log

root@om-gta02:~# export DISPLAY=0:0

nah, take a look at /etc/Xsession.d/89qtopia for the two other important environment variables. But all you need is to, reboot, make it happen, log in, execute logread, attach the output (after making it anonymous) to the bug.

Also this looks like a duplicate of #1766.

comment:5 Changed 11 years ago by wilk

  • Cc wilk added

comment:6 Changed 21 months ago by Chassmetly

Viagra Acheter Forum <a href=http://zol1.xyz/buy-cheap-zoloft-site.php>Buy Cheap Zoloft Site</a> Cephalexin Strenght Buy Now Tab Isotretinoin <a href=http://zol1.xyz/buy-sertraline-online-uk.php>Buy Sertraline Online Uk</a> Isotretinoin Worldwide What Is Amoxicillin Used For <a href=http://cial5mg.xyz/cialis-online-no.php>Cialis Online No</a> Buy Propecia In Toronto Tomar Cialis Mujer <a href=http://cial1.xyz/buy-generic-cialis.php>Buy Generic Cialis</a> Is Amoxicillin Effective For Abcesses Customer Reasons For Purchases <a href=http://zol1.xyz/implicane.php>Implicane</a> Prohair Propecia Cialis Acquista <a href=http://cial5mg.xyz/online-cialis.php>Online Cialis</a> Posologie Cialis 20 Best Generic Cialis Site <a href=http://cial5mg.xyz/cialis-online-cs.php>Cialis Online Cs</a> Amoxicillin Itchy Bumps Rash Picture Propecia 4 Month <a href=http://kama1.xyz/generic-kamagra-pricing.php>Generic Kamagra Pricing</a> Buy Ammoxicill Online Viagra Achat Internet <a href=http://cial1.xyz/cialis-free-trial.php>Cialis Free Trial</a> Buy Acyclovir Without Prescription Buy Cialis Tadacip In Netherlands <a href=http://zol1.xyz/order-zoloft-pills.php>Order Zoloft Pills</a> Amoxicillin Allergy Duration Levitra Bayer Acquisto <a href=http://viag1.xyz/viagra-cheap.php>Viagra Cheap</a> Amoxicillin Levaquin Alopecia Propecia <a href=http://cial1.xyz/cialis-cost.php>Cialis Cost</a> Cialis Miglior Prezzo Italia Levitra Femenina <a href=http://kama1.xyz/generic-kamagra-pills.php>Generic Kamagra Pills</a> Buy Vigora 100 Levitra Vardenafil Preisvergleich <a href=http://kama1.xyz/buy-kamagra-usa.php>Buy Kamagra Usa</a> Viagra Suisse Generique Levitra Sans Ordonnance <a href=http://viag1.xyz/sildenafil-20mg.php>Sildenafil 20mg</a> How To Buy Finasteride Riverside Riesgos De Propecia <a href=http://cial1.xyz/order-cialis-tablets.php>Order Cialis Tablets</a> Amoxil Enceinte Cheap Plavix Canada <a href=http://kama1.xyz/buy-kamagra-online.php>Buy Kamagra Online</a> Take Flomax At Night Il Cialis Forum <a href=http://viag1.xyz/order-viagra-onlines.php>Order Viagra Onlines</a> Lipitor

Note: See TracTickets for help on using tickets.