Ticket #1893 (closed enhancement: duplicate)

Opened 11 years ago

Last modified 11 years ago

Adding an "update all"/select function button to assassin/installer

Reported by: Yorick Owned by: tick
Priority: lowest Milestone: Om2008.9
Component: Installer Version: Om2008.8
Severity: minor Keywords: assassin, update
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible: always

Description

Updating through assassin is almost impossible due to the large amount of updates. The possibility to select a lot of updates and then click "update" or the possibility to update everything in one time would help a lot.
Adding categories could also improve it.

Change History

comment:1 Changed 11 years ago by tick

I have the same feeling, and I want to solve this issue too.
I'll discuss this with the Designers, to find out whether/where to put a new function.

I think put a "update all" button maybe a simple way to users.

However, I cannot decide visible functionalities and how it looks like. I will suggest your idea, but I cannot guarantee it will be accepted or not.

comment:2 Changed 11 years ago by tick

  • Status changed from new to accepted

We will then provide special packages that shows in update.
Called System-update-YYYYMMDD that pick up the packages we want that to be upgraded.

This will not be done very soon, (after some issues on OM.dev settle down). I will find out how to do this.

comment:3 Changed 11 years ago by tick

  • Status changed from accepted to closed
  • Resolution set to duplicate

close this ticket, use #1950

comment:4 Changed 11 years ago by will

  • Milestone changed from Om2008.8 to Om2008.9
Note: See TracTickets for help on using tickets.