Ticket #19 (closed defect: fixed)

Opened 12 years ago

Last modified 2 years ago

"poweroff" and "reboot" don't work

Reported by: laforge@… Owned by: teddy@…
Priority: high Milestone:
Component: kernel Version: current svn head
Severity: minor Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

While "halt -p" works to power-off the device, the watchdog-based reset doesn't
work. Instead the phone hangs, and needs to be unpowered before starting again.

Change History

comment:1 Changed 12 years ago by laforge@…

  • rep_platform changed from PC to GTA01

This is the last line before reset:

arch_reset: attempting watchdog reset

comment:2 Changed 12 years ago by laforge@…

  • Severity changed from normal to minor

comment:3 Changed 12 years ago by sean_mosko@…

  • Owner changed from laforge@… to teddy@…
  • dependson set to 88

comment:4 Changed 12 years ago by laforge@…

  • Status changed from new to closed
  • Resolution set to fixed

2.6.20 seems to have fixed this problem, though somehow the UDC seems to be
locked after the reboot (this has not yet been confirmed)

comment:5 Changed 12 years ago by mickey@…

  • Status changed from closed to reopened
  • Resolution fixed deleted

happens again here for me w/:

Linux fic-gta01 2.6.20.3-moko8 #1 PREEMPT Tue Mar 20 21:27:58 UTC 2007 armv4tl
unknown

comment:6 Changed 12 years ago by mickey@…

  • Summary changed from "reboot" doesn't work to "poweroff" and "reboot" don't work

changing title as poweroff also just hangs

comment:7 Changed 12 years ago by mickey@…

  • Status changed from reopened to closed
  • Resolution set to fixed

Can't reproduce this any longer w/ 2.6.20.7-moko9, tested on Bv3. Feel free to
reopen if it still happens for you.

comment:8 Changed 2 years ago by JustDox

Kamgara Sold In Malaysia <a href=http://viag1.xyz/price-of-viagra.php>Price Of Viagra</a> Ampicillin With Out An Rx Avis Acheter Viagra Ligne En Noisy <a href=http://cial5mg.xyz/where-to-order-cialis.php>Where To Order Cialis</a> Cephalexin For Canines Viagra Per Ansia Da Prestazione <a href=http://zol1.xyz/zoloft-online-cs.php>Zoloft Online Cs</a> Viagra Brand Vs Generic Kamagra Oral Jelly Test <a href=http://viag1.xyz/cost-of-viagra.php>Cost Of Viagra</a> P57 Hoodia Priligy Santo Domingo <a href=http://viagra.ccrpdc.com/cheap-viagra-pills.php>Cheap Viagra Pills</a> Secure Zentel By Money Order Without Rx Generic Zentel Price Legally Overseas <a href=http://zol1.xyz/zoloft-50mg.php>Zoloft 50mg</a> Buy Doxycycline Buy Xenical Cheap Uk <a href=http://zol1.xyz/order-zoloft-online-usa.php>Order Zoloft Online Usa</a> Real Zentel On Sale Viagra Fur Die Frau Stern <a href=http://cial5mg.xyz/generic-cialis.php>Generic Cialis</a> Propecia Nebenwirkungen Mudigkeit The Blue Pill On Line <a href=http://viag1.xyz/order-cheap-viagra.php>Order Cheap Viagra</a> Levitra Probe Kostenlos Buying Amoxicilina No Physician Approval Free Shipping Shop <a href=http://propecia.ccrpdc.com/cheap-propecia-for-sale.php>Cheap Propecia For Sale</a> Tab Amoxicilina Low Price Where I Can Buy Datalafil <a href=http://viag1.xyz/real-viagra-online.php>Real Viagra Online</a> Cipla Pharmaceuticals Kamagra 100mg Amazon <a href=http://cial1.xyz/generic-cialis-100mg.php>Generic Cialis 100mg</a> Womens Tadalis Sx Soft Cialis Giornaliero Generico <a href=http://nolvadex.ccrpdc.com/nolvadex-tamoxifen-citrate-buy.php>Nolvadex Tamoxifen Citrate Buy</a> Ou Trouver Du Cialis En France Vendita Viagra On Line Italia <a href=http://cial1.xyz/cialis-generic.php>Cialis Generic</a> Amoxicillin And Vitamin And Headache Zithromax Skin Rash Side Effects <a href=http://zol1.xyz/buy-zoloft-on-line.php>Buy Zoloft On Line</a> Cialis 20 Compresse

Note: See TracTickets for help on using tickets.