Ticket #1900 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

different displayed clocks

Reported by: octavsly Owned by: openmoko-devel
Priority: normal Milestone: Om2008.9
Component: unknown Version: Om2008.9-dev
Severity: normal Keywords: clock
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

This is a nice one.

The small letters clock on the top right corner is stuck at 12:18 while Settings => Clock shows the right time.

Attachments

logread.txt (63.3 KB) - added by octavsly 11 years ago.

Change History

Changed 11 years ago by octavsly

comment:1 in reply to: ↑ description Changed 11 years ago by h.koenig

Replying to octavsly:

The small letters clock on the top right corner is stuck at 12:18 while Settings => Clock shows the right time.

sounds very similar to my report #1886

comment:2 Changed 11 years ago by raster

  • Status changed from new to closed
  • Resolution set to duplicate

going to close this as duplicate of #1886

Note: See TracTickets for help on using tickets.