Ticket #1996 (closed defect: fixed)

Opened 11 years ago

Last modified 10 years ago

display stays blank at incoming call

Reported by: h.koenig Owned by: openmoko-devel
Priority: normal Milestone:
Component: unknown Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: #1991 Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

running Om 2008.8 + updates:

today I tried calling my FR (for me usually it's not a phone;). vibration alarm and bell worked fine,but the display stays blank. so it's not possible to see who's calling, without touching the display (or maybe even without releasing the lock or similar).
other phones usually switch the on display on incoming calls...

btw, the FR was not suspended (see #1985) but only screen saver was active.

is this a known (IMHO bad) feature or a bug ?

Change History

comment:1 Changed 10 years ago by john_lee

  • HasPatchForReview unset

this is a known bug. looks like #1985, #1991, etc. to me.

comment:2 Changed 10 years ago by john_lee

  • Blocking 1991 added

(In #1991) I will add similiar bugs here so it's easier to track.

comment:3 Changed 10 years ago by PaulFertser

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.