Ticket #2023 (closed defect: duplicate)

Opened 11 years ago

Last modified 11 years ago

Continuous gsm registering

Reported by: christof Owned by: openmoko-devel
Priority: normal Milestone:
Component: unknown Version: Om2008.8
Severity: normal Keywords: gsm register
Cc: Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible: always

Description

My phone (GTA02) is registering continuous to the provider. Every minute it is trying to connect. I can hear some noise in my speaker (not the phone speaker) and I see that the gsm icon is changing.

My provider is klarmobil (t-mobile network) and the signal strength is very good (5 bars).

Installed version:

  • Om2008.8-gta02-20080903.uImage.bin
  • Om2008.8-gta02-20080918.rootfs.tar.gz

Steps to reproduce:

  • just wait a minute and you will hear the noise and see the icon change

Attachments

logread.txt (63.1 KB) - added by christof 11 years ago.

Change History

Changed 11 years ago by christof

comment:1 Changed 11 years ago by zecke

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1024.

Note: See TracTickets for help on using tickets.